Compiz, Ubuntu, Gutsy…quanti problemi.

Ormai la lista si fa lunga e la distanza tra me e Debian Lenny si accorcia:

1 i driver open non vanno sulla mia x700 (ma in Feisty si)

2 se attivo l’HT nel boot ho problemi con Hal

3 Compiz non mi salva le configurazioni del numero di desktop

4 A volte non mi va il tasto dello spegnimento

5 Dopo gli ultimi aggiornamenti Compiz non va più e mi da schermo bianco (sto vedendo di reinstallare i driver, magari è per quello)

6 L’anteprima audio non va più, in parole povere l’intero Nautilus con l’anteprima si blocca (in Feisty si)

Lo so che sono inezie perchè il sistema continua a essere sicuro, ma mi innervosisce. Mi sa che ci si rivede con la Hardy, che dovrebbe avere pulseaudio e i primi driver ATI open fatti sulle specifiche.

Annunci

7 Risposte to “Compiz, Ubuntu, Gutsy…quanti problemi.”

  1. Il Recidivo Says:

    Capisco il tuo nervosismo.
    Provo a darti un consiglio che per me ha funzionato permettendomi di sentire l’anteprima audio(il tuo punto 6):

    sudo apt-get install mpg321 vorbis-tools esound mpg123-esd

    A me piace molto lo spirito alla base di ubuntu ma, oltre al fatto che ci sono ancora grossi complicazioni per colpa degli hardware, mi pare stia perdendo terreno rispetto ad alcune concorrenti. Nonostante tutto continuo a tenere il gibbone.
    Un saluto

  2. sonoffree Says:

    Avevo già provato, ma un altro problema è che se attivo le anteprime in Nautilus mi si blocca e mi riporta nella home…adesso lo aggiungo alla lista

  3. divilinux Says:

    @sonoffree
    ma invece che dare appuntamenti futuri..non ti conviene usare kde al posto di gnome?..cosi’ non hai nautilus e gia’ un problema lo hai risolto..hehe
    :D..battuta

  4. orter Says:

    Se hai fatto upgrade, così come ho scritto nel mio blog, l’unica soluzione per NVIDIA consiste nel reinstallare i driver. Il processo di upgrade non riesce evidentemente a sostituire i vecchi.

  5. sonoffree Says:

    @Divilinux: sono più disposto a vivere con la linea di comando! Non so, ma con KDE ho avuto solo problemi. Magari la 4 la troverò migliore.

    @orter: ho ATI

  6. pescasat Says:

    Raga dopo aver installato compiz alla 1:0.6.2
    non mi permette di attivare + gli effetti!!! ne normali ne aggiuntine e ne personalizzati
    cosa faccio?
    Poi ho notato che quando riduco ad icona firefox o qualunque altro programma le finistre spariscono!!
    Cioè sono aperte ma non reisco a richiamarle +!!!
    Avevo installato anche AWN!! Ed andava tutto bene
    dopo il riavvio non funziona + niente!!!

  7. sonoffree Says:

    L’hai installato con l’aggiornamento? Io ho risolto reinstallando i driver da 0.


Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione /  Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione /  Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione /  Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione /  Modifica )

Connessione a %s...

%d blogger hanno fatto clic su Mi Piace per questo: